Lxc-execute don't work in lxc 3.0.3

First of all, sorry for my bad English.
When i use debian 9, with lxc 2.0.7 i can run command like this and it’s work fine

lxc-execute -n test -f /etc/lxc/default.conf – date

when i use debian 10 with lxc 3.0.3, same above command but always gave this error

# lxc-execute -n testz -f /etc/lxc/default.conf -- date
lxc-execute: testz: utils.c: safe_mount: 1179 No such file or directory - Failed to mount "/dev/pts/1" onto "/dev/console"
                                                                                                                          lxc-execute: testz: conf.c: lxc_setup_dev_console: 1767 Failed to mount "/dev/pts/1" on "/dev/console"
                                                                                                                                                                                                                                lxc-execute: testz: conf.c: lxc_setup: 3649 Failed to setup console
                                                                 lxc-execute: testz: start.c: do_start: 1275 Failed to setup container "testz"
                                                                                                                                              lxc-execute: testz: sync.c: __sync_wait: 62 An error occurred in another process (expected sequence number 5)
                         lxc-execute: testz: start.c: __lxc_start: 1951 Failed to spawn container "testz"
                                                                                                         lxc-execute: testz: tools/lxc_execute.c: main: 245 Failed run an application inside container

i tried with lxc 3.0.3 on ubuntu 18.0.4 but still same error
other command like lxc-create lxc-start… etc work fine

is it lxc error or my fault?