Opensuse KDE Tumbleweed fails with network error

I’m attempting to explore LXC desktop setups, so I thought I’d try…

lxc launch images:opensuse/tumbleweed/desktop-kde tumbleweed

but it won’t launch with…

~ lxc start tumbleweed
Error: Failed to start device "eth0": Failed to create the veth interfaces
 "veth249e2b58" and "veth4272da07": Failed adding link: Failed to run:
 ip link add name veth249e2b58 mtu 1500 txqueuelen 1000 up type veth peer name veth4272da07 mtu 1500 address 00:16:3e:b7:a3:db txqueuelen 1000:
 exit status 2 (Error: Unknown device type.)
Try `lxc info --show-log tumbleweed` for more info

–show-log is empty in my case. I’ve tried various profile/config tweaks, even removing any network files inside the rootfs, but still the same error.

Anyway, I don’t really care for openSUSE as I have never used it before, it’s just that the only two LXC desktop containers (not VMs) are openSUSE based. Would anyone know of ANY other (unofficial, even?) desktop images available anywhere? I’ve got Plasma working on Ubuntu 23.04 and Arch converted to Manjaro, with HDMI out directly out to a monitor, but I am stuck with audio passthrough.

This error isn’t specific to the image being used.

Please can you show the output of lxc config show tumbleweed --expanded.