Windows VM wont start on Ubuntu 22.04

Ive used this guide many times How to install a Windows 11 VM using LXD - Tutorials - Ubuntu Community Hub

Ubuntu 22.04 is a clean install the the vm is new on this system.

No after upgrading to ubuntu 22.04 on my host i get this:
Error: Failed to run: forklimits limit=memlock:unlimited:unlimited fd=3 – /snap/lxd/23367/bin/qemu-system-x86_64 -S -name win11 -uuid fc15ef6e-c58c-4970-baa3-d0b4ae60a634 -daemonize -cpu host,hv_passthrough -nographic -serial chardev:console -nodefaults -no-user-config -sandbox on,obsolete=deny,elevateprivileges=allow,spawn=allow,resourcecontrol=deny -readconfig /var/snap/lxd/common/lxd/logs/win11/qemu.conf -spice unix=on,disable-ticketing=on,addr=/var/snap/lxd/common/lxd/logs/win11/qemu.spice -pidfile /var/snap/lxd/common/lxd/logs/win11/ -D /var/snap/lxd/common/lxd/logs/win11/qemu.log -smbios type=2,manufacturer=Canonical Ltd.,product=LXD -runas lxd: : Process exited with non-zero value 1
Try lxc info --show-log win11 for more info

Any thought? Worked perfect on ubuntu 20.04.

What does lxc info --show-log win11 show?

Name: win11
Type: virtual-machine
Architecture: x86_64
Damn, i know what this is. Is when virtualbox is on. For some reason it worked 
So i have to pick a lane i guess.


ioctl(KVM_CREATE_VM) failed: 16 Device or resource busy
qemu-system-x86_64: failed to initialize kvm: Device or resource busy
1 Like