Thanks for the info but getting this error message.
indiana@tnode1:~$ incus config trust add-certificate --type=server --name=tnode4 /var/lib/incus/server.crt
Error: Unknown certificate type βserverβ
okay, add it with type=client and then change it in the DB after the fact
That will need a restart of Incus on the servers to pick up the new type though.
My bad, I have added the new certificate, seems that the previous alarms are gone but one last struggle. How can I add/remove the βlocal/backuppoolβ using sql?.
Regards.
Sep 09 22:24:31 tnode4 systemd[1]: Starting incus.service - Incus - Daemon... Sep 09 22:24:32 tnode4 incusd[1772]: time="2026-09-09T22:24:32+03:00" level=warning msg="QMP monitor read failed" err="read unix @->/tmp/599661677: use of closed network connection" Sep 09 22:25:06 tnode4 incusd[1772]: time="2026-09-09T22:25:06+03:00" level=error msg="Failed to start the daemon" err="Failed to mount backups storage: Failed to mount storage volume "local/backuppool": Storage volume "backuppool" in project "default" of typ> Sep 09 22:25:07 tnode4 incusd[1772]: Error: Failed to mount backups storage: Failed to mount storage volume "local/backuppool": Storage volume "backuppool" in project "default" of type "custom" does not exist on pool "local": Storage volume not found Sep 09 22:25:07 tnode4 systemd[1]: incus.service: Main process exited, code=exited, status=1/FAILURE
Given the database has apparently no record of those volumes for tnode4, easiest is to clear them for now.
sqlite3 /var/lib/incus/database/local.db "DELETE FROM config WHERE key IN ('storage.backups_volume', 'storage.images_volume')" should do the trick and allow the daemon to start again (run that only on tnode4).
That will likely leave actual volumes behind though but weβll be able to see just how messed up the global database is at that pointβ¦ Iβm a bit fearful of records of tnode4 having somehow been cleared from the global database which would explain those missing volumes but could then also extend to missing instances and such.