Hello,
My incus os server rebooted into 202609082242 this morning, and it fails to initialize, I wondered if it’s a coincidence or if someone else had the same issue. I can see this in the local screen “dashboard”, then the whole dashboard reset and tells about network and tries again
ERROR: Failed to run: zpool import local: exit status 1 (failed to initialize the libzfs library.)
When I boot the previous version, I’m asked for recovery passphrase, but so far either something is wrong, or I can’t type it correctly (I’m sure it’s the good passphrase as I already used in the past).
Update: I figured the recovery passphrase issue, I was typing it verbatim on an azerty keyboard, but character - was at a different place, I forgot about this one
but after typing it, incus os is not prompting again for the passphrase but does nothing