Systemctl enable ssh and enable sshd not working after reboot

every time i reboot my machine, ssh service is dead. ubuntu 20.04 template.

any help?

Hi @guikamphorst,
May be, you should enable service to activate at boot time, like that.
systemctl enable ssh/sshd or just one command with enabling and starting, systemctl enable sshd --now

1 Like