Dmidecode -s system-serial-number no working how to set it?

dmidecode -s system-serial-number
how to control -smbios to solve it ??
i do this but error
Error: Failed to run: forklimits limit=memlock:unlimited:unlimited – /snap/lxd/22147/bin/qemu-system-x86_64 -S -name zkt5 -uuid 9f334dbe-9bbd-47e2-b400-5a210351f697 -daemonize -cpu host -nographic -serial chardev:console -nodefaults -no-user-config -sandbox on,obsolete=deny,elevateprivileges=allow,spawn=deny,resourcecontrol=deny -readconfig /var/snap/lxd/common/lxd/logs/zkt5/qemu.conf -spice unix=on,disable-ticketing=on,addr=/var/snap/lxd/common/lxd/logs/zkt5/qemu.spice -pidfile /var/snap/lxd/common/lxd/logs/zkt5/ -D /var/snap/lxd/common/lxd/logs/zkt5/qemu.log -smbios type=2,manufacturer=Canonical Ltd.,product=LXD -runas lxd smbios type=1,serial=GG55XX: char device redirected to /dev/pts/4 (label console)

I find this but lxd how to do this?

stgraber@dakara:~$ lxc config get win11 raw.qemu
-smbios type=1,serial=GG55XX

thanks it is working…nice…